
SMART Board Interactive Whiteboard Basics
This Quick Reference Guide provides an overview of the information you need to begin using a SMART Board™ interactive 
whiteboard. Before you begin, make sure the appropriate SMART Board software has been loaded on your computer.

Starting the SMART Board Interactive Whiteboard
  1  Ensure the interactive whiteboard and projector are connected to the computer.

  2  Turn on the projector, then the computer. The interactive whiteboard draws power from the computer and will be 
activated automatically. The Ready Light, indicating the status of your interactive whiteboard, will be red while the 
SMART Board and the computer are establishing communication.

NOTE: Depending on the model of the SMART Board interactive whiteboard you are using, the Ready Light is either 
located on the right side of the SMART Pen Tray or the lower-right of the frame bezel.

  3  Log on, if required, using the computer keyboard. When the Ready Light on the pen tray turns green, the computer 
and the interactive whiteboard have established communication. The SMART Board is now touch sensitive, and you 
can open any application available on the connected computer.

Orienting the SMART Board Interactive Whiteboard
You should orient your interactive whiteboard when setting it up, or if either the projector or interactive whiteboard has been 
moved since you last used it.

  1  Press and hold the Keyboard and the Right Mouse button simultaneously until the Orientation screen appears. 

  2  Begin the orientation process at the upper left corner of the Orientation screen. 
Press your finger or pen firmly on the center of each cross in the order 
indicated by the white, diamond-shaped graphic.
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Your Finger Is Your Mouse
A press on a SMART Board interactive whiteboard is the same as a left-click with a mouse. To open 
an application such as an Internet browser, double-press the application icon with your finger. 

Writing and Erasing Notes
To write over your desktop image or application, pick up a pen from the pen tray and write on the 
interactive whiteboard. To write in a different color, pick up a different-colored pen. The color 
recognition comes from the optical sensors in the pen-tray slots and not from the pens themselves. 

Pick up the eraser from the pen tray and move it in a smooth motion over your notes to erase them. 

NOTE: The interactive whiteboard only recognizes the last tool removed from the pen tray. For example, if you already have 
a pen in your hand when you pick up the eraser, the interactive whiteboard will assume you want to erase, regardless of 
whether you touch the board with a pen or an eraser. To avoid confusion, return each tool to its proper slot when you have 
finished using it. 

Saving Your Notes
You can easily save the notes you have written on your interactive whiteboard for future reference.

  1  Pick up a pen from the pen tray. The Digital Ink Layer border will 
appear on your screen. To save what you write on the board when 
this layer is in place, press the Capture writing button in the top right 
hand corner of the border.  An image of the screen including your 
writing will be saved in a new Notebook file.. 

NOTE: If the Digital Ink Layer border does not appear when you pick 
up a pen, you may be working in an Ink Aware application (e.g., 
Microsoft Word). If the application is Ink Aware, buttons will be 
available in the application’s own toolbar for capturing writing.

  2  If you wish to capture a specific area of your screen, press the 
SMART Board™ icon  located in the Windows Notification Area 
at the bottom right of your screen, and choose Other SMART Tools > Screen Capture Toolbar... from the menu to 
launch the Screen Capture toolbar

  3  To save a selected area of your notes, press the Area Capture button on the Screen Capture toolbar. Press the 
interactive whiteboard and, without releasing pressure, drag the selection box using your finger to outline the area you 
want to capture. 

NOTE: The Screen Capture button in Ink Aware applications will capture an image of your entire screen.

  4  Notebook™ software will open automatically, and your capture will be saved to a new Notebook page.

  5  Select the unsaved Notebook file from the taskbar to view your 
captured image in Notebook software. Select File > Save  to save 
your notes for future reference.
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SMART Board Tools
The SMART Board™ Tools menu provides quick access to the 
functions that help you operate the SMART Board interactive 
whiteboard more effectively. In addition to basic functions such as the 
On-Screen Keyboard and Floating Tools, you will also find multimedia 
tools that allow you to create and present dynamic content.  

Accessing SMART Board Tools
Press the SMART Board icon in the Windows Notification Area at the 
bottom right of your screen. The SMART Board Tools menu will 
appear.

If the SMART Board icon is not visible, select Start > Programs > 
SMART Board Software > SMART Board Tools. The SMART Board 
icon will appear in the bottom right of your screen.

Using SMART Board Tools
The chart below outlines each of the options available on the SMART 
Board Tools menu. The touch sensitivity of your interactive whiteboard allows you to operate each of these tools with your 
finger. 

Selecting Opens Use this tool to
Notebook™ Software Save notes written on your interactive whiteboard or 

at your computer as a series of pages. Search for 
objects stored in the Gallery, such as images, video 
and Macromedia® Flash® content. Export your 
Notebook file to HTML, PDF, PowerPoint (PPT) and 
image types such as JPEG, GIF, PNG and BMP.

Recorder Record all actions that take place on your interactive 
whiteboard, such as training or workflow processes. 
Add audio with a microphone, control recording 
quality and video format and share your recording 
with colleagues.

Video Player Write or draw over video during a presentation and 
capture a single video frame into Notebook 
software. Use SMART Video Player to play video 
files located on your computer or view content from 
a camera, VCR, CD-ROM or DVD.

Keyboard Type or edit text in any application without leaving 
the interactive whiteboard.

Floating Tools Quickly access the pen, highlighter, eraser and 
other frequently used tools. Take screen captures, 
undo or redo an action on your interactive 
whiteboard and customize the Floating Tools 
toolbar. 

Windows Notification Area SMART Board Tools menu
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Instant Conferencing Join or create a data conference over the Internet. 
Detailed information for using Bridgit is available at 
www.smarttech.com/trainingcenter/windows/
trainingmaterials.asp.

Other SMART Tools > 
Screen Shade

Gradually reveal information to create suspense or 
hide text and graphics by dragging the shade left or 
right, up or down.

Other SMART Tools > 
Spotlight

Focus the attention of your audience to a specific 
part of the screen. Change the shape of your 
spotlight, set the transparency level of the shaded 
area or exit the spotlight view.

Other SMART Tools > 
Magnifier

Enlarge small text or images, such as a cell in a 
Microsoft Excel® spreadsheet to make them easier 
to see. Two windows will appear; the smaller window 
is used to select the area you would like to magnify, 
and the larger window displays the magnified view.

Other SMART Tools > 
Pointer

Use the Pointer to direct audience attention to an 
important piece of information on the screen.

Other SMART Tools > 
Screen Capture Toolbar

Enhance your lesson activity by capturing a selected 
area, window or a full screen grab from your 
desktop. The captured image will automatically 
appear as a page in your Notebook file.

Control Panel Configure a variety of software and hardware 
options: adjust SMART Board Settings; orient your 
SMART Board; personalize the pen tray; connect to 
a new SMART Board; check for software upgrades; 
access the Help Center and manage Ink Aware 
applications, languages and wireless connections.

Selecting Opens Use this tool to
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The Floating Tools Toolbar
The features you use most are literally at your fingertips with the Floating Tools toolbar. 

To launch the Floating Tools, select the SMART Board™ icon located in Windows Notification Area at the bottom right of 
your screen, and choose Floating Tools from the SMART Board Tools menu. 

Button Use this button to

Capture an area of the screen into Notebook™ software 

Stop using other tools and return the cursor to mouse mode

Write or draw in digital ink

Highlight an area of the screen with translucent ink for emphasis 

Undo your previous action. This tool toggles between two states, Undo and Redo.

Redo an action you cleared in error. This is the second of the two states mentioned above.

Erase digital ink

Make your next press on the interactive whiteboard a right-click

Open the drop-down menu to personalize toolbar functions

Cursor Pen Tool Highlighter

Eraser Right-click More

Undo/Redo

Area Capture
Collapse/Expand 
Toolbar
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Working with Notebook Software Gallery Collections
What is the Notebook Software Gallery?
The Notebook™ software Gallery helps you quickly develop and deliver lesson activities and presentations in rich graphic 
detail. Thousands of high-resolution images, audio, video, Macromedia® Flash® and entire Notebook files are organized 
into searchable collections that allow you to create attractive, reusable content.  

Searching for Gallery Content
There are two ways to find Gallery content. You can browse through the 
Gallery collections and select a folder, or you can enter a keyword into 
the search field, as you would when using an Internet search engine. 

If you were building a mathematics lesson activity about shapes, for 
example, you may decide to browse by topic for all Gallery items relating 
to Shapes, Space and Measure. However, if you were looking for a 
specific shape in the middle of class, you may want to type the keyword 
triangle into the search field to save time.

To look for Gallery items using the search field

  1  Press once inside the search field

  2  Type a keyword related to the type of object(s) you are looking for

  3  Press the Search button to display your results

TIP: Press the icon to the left of the search field to use the On-Screen 
Keyboard to type your keyword.

Select a folder to display its
contents in the search

results area

Drag the thumbnail image to the 
work area 

Enter a keyword into the search field to 
quickly find related Gallery items

Press to add objects to 
the My Content area

Press to return to previous search
results – works like an Internet

browser’s back button

Press the Gallery tab to 
open the Gallery

Search results area

Press the Search button to initiate search 

View a list of Internet links
to help create or support

your lesson activities

Launch the On-Screen Keyboard
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Using Online Resources
Select Online Resources to access a list of Internet links to lesson activities, 
curriculum standards, classroom resources or additional Gallery content. Instead of 
interrupting the flow of your presentation by leaving Notebook software, you can 
seamlessly launch a Web page with supporting content at the same time you deliver 
your material. 

NOTE: You will require an active Internet connection and a Web browser to use Online Resources.

Viewing Search Results
Search results are graphically displayed as thumbnail images that 
match your search criteria. These thumbnail images, or Gallery items, 
are organized into four content types: Related Folders, Pictures and 
Backgrounds, Interactive and Multimedia, and Notebook Files and 
Pages. 

If you search for the keyword triangle for example, Related Folders will 
display all Gallery items associated with the keyword, providing you 
with additional content to help supplement learning activities. Double-
press a folder thumbnail to view its contents.

The thumbnails displayed in Pictures and Backgrounds include clip 
art and photographs. Drag an item to the work area to use as part of a 
lesson or to modify its properties.

Interactive and Multimedia contains three types of content: Flash 
files, video files and objects with attached sounds. Items from this 
section of the Gallery are used to add rich media content to a lesson or 
presentation and engage reluctant learners with multimedia elements.

Additional content can be found in Notebook Files and Pages. 
Notebook file thumbnails are recognized by the coil binding on the left 
of the thumbnail image. Drag the thumbnail image to the work area to 
add a page or series of pages, such as a complete lesson activity, to 
your existing content. Notebook files will be inserted directly after the 
active Notebook page.

Notebook page thumbnails are identified by the folded edge in the top-
right corner. Drag the thumbnail image to the work area to create a new 
page with a background for students to write over, such as an exercise 
in identifying shapes.
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Collecting and Sharing Content with Notebook Software
Screen captures, images and files from other applications, such as Macromedia® Flash®, can be brought into Notebook™ 
software to help create engaging lesson activities and presentations. Save your completed file in Notebook file format to 
share with others in your workplace. You can also share your valuable content by exporting your Notebook file to HTML, 
PDF, PowerPoint (PPT) or as a series of images (e.g., JPEG, GIF, etc.) in case your colleagues don’t have Notebook 
software installed.

Using the Capture Toolbar
Use the Capture toolbar to capture a selected area of your screen, a window or a full screen of 
content directly into Notebook software. Your computer does not need to be attached to a SMART 
Board™ interactive whiteboard to use the Capture toolbar, but SMART Board software must be 
installed. 

To collect content using the Capture toolbar, do the following: 

  1  Open Notebook software

  2  Select View > Screen Capture Toolbar on the Notebook software menu to open the Capture toolbar

  3  Navigate to the screen you want to capture, such as a Web page. The Capture toolbar will remain open over any 
active application or Web browser. There are four ways to capture content:  

  4  The captured image will appear on a page in your Notebook file

Using the Insert Menu
You have accumulated numerous pieces of content over the last several years of teaching. Now it’s time to incorporate some 
of this material into your Notebook lesson activities. In particular, there’s an image you want to use to enhance a specific 
learning opportunity in the classroom. 

  1  Open Notebook software 

  2  Select Insert > Picture File on the Notebook software menu to launch the Insert Picture 
File dialog box

  3  Browse to the file’s location and select it. Click Open to insert the picture into your 
Notebook file

Button Use this button to Button Use this button to
Capture a rectangular area 
of the screen

Capture the entire screen

Capture a particular 
window on the screen

Capture a freehand area of 
the screen

Capture toolbar
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Using Notebook Print Capture
Notebook print capture allows you to add multi-page files from other 
applications like Microsoft Word and PowerPoint®, or even a long 
Web page, to a Notebook file. In other words, print capture is similar 
to printing to paper; one printed page is equal to one Notebook page. 

  1  Open a file you want to capture into Notebook software

  2  Select File > Print from the application’s main menu. The Print 
dialog box will appear. Select SMART Notebook Print 
Capture from your list of available printers

  3  Press Print to capture the page as an image to a Notebook 
file. Notebook software will launch automatically if it’s not open

TIP: Occasionally, the image may appear blurry in your 
Notebook file. Select View > Zoom > 100% from the Notebook menu to clearly view the captured image in the 
Notebook work area.

Saving in SMART Notebook File Format
Save your current Notebook file for future reference or to share the file with others using Notebook software.

  1  Select File > Save from the Notebook menu 

or

Select File > Save As to save revisions as a new 
Notebook file. Your original Notebook file will not be 
changed

  2  The Save As dialog box will appear 

  3  Browse to the location where you want to save your 
Notebook file

  4  Type a name of your file in the File name text field, 
then click Save

Exporting Your File as Other File Formats
Export files to share with colleagues who may not have Notebook software 
installed on their computers. You may also want to export your content to 
HTML for others to view on the Internet.   

  1  Select File > Export from the Notebook menu

  2  Choose the file format to export your Notebook file to: HTML, PDF, 
PowerPoint (PPT) or as a series of images (e.g., JPEG, GIF, etc.)
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